<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Brothers: A White Chick Will Never, EVER Understand You &#8211; AfroSapiophile</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=afrosapiophile.com&amp;id=115213237&amp;t=1512738694&amp;back=https%3A%2F%2Fafrosapiophile.com%2F2017%2F12%2F07%2Fwhite-chicks%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//afrosapiophile.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="AfroSapiophile &raquo; Feed" href="https://afrosapiophile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AfroSapiophile &raquo; Comments Feed" href="https://afrosapiophile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AfroSapiophile &raquo; Brothers: A White Chick Will Never, EVER Understand&nbsp;You Comments Feed" href="https://afrosapiophile.com/2017/12/07/white-chicks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGqZT3IX4LFsNrlvThqVl+PamDgVF5k3Iz/k4JzCzsTEkDAkoG/b55oLAzDaSEXIe71/T1ops4Dfm3YgCAyZu7Wie05rcxgl1T9ymoiC8uhY9ksrWMOLjiyptr16rNkv8ruMJRYxWcplM6tXoTzwqUZY/QIWfmwV1EGJySsu7KYcLnav60OzqqtmfhgcvXIXW' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVkN0OgjAMRl/IOYy/N8ZnGbOMSreStQR9e4c3hpgQvOtpvvOlqR174zkpJLXaQgSxfYaIQ7Qt5Am9iG1KwrgRhCNsy2JjV2k1s4pm1690RF/02x8H09MQMIkd8R5Ayz3OQynvDGFXhucfJqHv8vq8sEdHBktkDktyADbE3ilymoFpyGFeUjPUxKGM4fPBL07SLV53x+pyvlSH/enxBq/KpxQ=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://afrosapiophile.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#AfroSapiophile: That Subway Video is 100% of White&nbsp;America' href='https://afrosapiophile.com/2017/11/23/white-america/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://afrosapiophile.com/2017/12/07/white-chicks/" />
<link rel='shortlink' href='https://wp.me/p7Nqe1-2TW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fafrosapiophile.com%2F2017%2F12%2F07%2Fwhite-chicks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fafrosapiophile.com%2F2017%2F12%2F07%2Fwhite-chicks%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brothers: A White Chick Will Never, EVER Understand You" />
<meta property="og:url" content="https://afrosapiophile.com/2017/12/07/white-chicks/" />
<meta property="og:description" content="What I will say, is that these white chicks &#8211;favorable derrière or not &#8212; will not understand you.  These whites will never understand your black life.  These white chicks will never und…" />
<meta property="article:published_time" content="2017-12-07T05:50:54+00:00" />
<meta property="article:modified_time" content="2017-12-08T01:30:17+00:00" />
<meta property="og:site_name" content="AfroSapiophile" />
<meta property="og:image" content="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JohnnySilverclo" />
<meta name="twitter:text:title" content="Brothers: A White Chick Will Never, EVER Understand&nbsp;You" />
<meta name="twitter:image:src" content="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@JohnnySilverclo" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e4f7fead455644d071a0126e4935fd1d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e4f7fead455644d071a0126e4935fd1d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e4f7fead455644d071a0126e4935fd1d?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://afrosapiophile.com/osd.xml" title="AfroSapiophile" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://afrosapiophile.com/xmlrpc.php"><meta name="application-name" content="AfroSapiophile" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Intelligent Black Thought." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://afrosapiophile.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e4f7fead455644d071a0126e4935fd1d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Brothers: A White Chick Will Never, EVER Understand&nbsp;You | AfroSapiophile on WordPress.com" />
<meta name="description" content="What I will say, is that these white chicks --favorable derrière or not -- will not understand you.  These whites will never understand your black life.  These white chicks will never understand the black life they may even spawn, provided that you got that serious. Or reckless." />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://afrosapiophile.com/2017/12/07/white-chicks/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#masthead .main-navigation a,#toggle-sidebar .mobile-navigation ul .sub-menu a,#masthead #menu-button,.social-list li a::before,#colophon,#colophon a,#masthead #header-search-button{color:#9c9fa0}#page div.sharedaddy h3.sd-title,.hentry .cat-links,.hentry .tags-links,#page div#jp-relatedposts h3.jp-relatedposts-headline,.site-main .post-navigation .meta-title,.site-main .posts-navigation a,span.links-title{color:#6d6f72}.wp-caption-text,#secondary a:hover{color:#6d6f72}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{color:#fff}#masthead .main-navigation ul ul a{color:#fff}.site-footer table>thead>tr>th,.site-footer .table>tbody>tr>th,.site-footer .table>tfoot>tr>th,.site-footer .table>thead>tr>td,.site-footer .table>tbody>tr>td,.site-footer .table>tfoot>tr>td{border-top-color:#fff}#masthead,#masthead a{color:#fff}.social-list li a:hover::before{color:#fff}#colophon a:hover,#colophon .widget .widget-title{color:#fff}#masthead .site-branding{border-right-color:#fff}#masthead .main-navigation ul ul li{border-right-color:#fff}.table>thead>tr>th,#comments .comment-list>.comment:last-child{border-bottom-color:#fff}.wpl-likebox,.wpl-follow a,.wpl-count a{color:#6d6d6d}.milestone-header{color:#fff}input[type="submit"]{color:#5e5e5e}#colophon input[type="submit"]:hover{color:#5e5e5e}#primary-header{background:#191919}#primary-header{background:rgba(25,25,25,.2)}body,a,a:hover{color:#191919}.entry-header{color:#191919}.hentry-grid .hentry-col .hentry .entry-header,.hentry-grid .hentry-col .hentry .entry-header a{color:#353535}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:#000}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:rgba(0,0,0,.15)}#secondary{border-left-color:#000}#secondary{border-left-color:rgba(0,0,0,.15)}#comments .comment-metadata,#comments .comment-metadata a,.comment-navigation a{color:#000}.site-footer caption{color:#7c7c7c}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#a76c6c}body,#page{background-color:#fff}.hentry-grid .hentry-col .hentry{background-color:#fff}input[type="submit"]{background:#fae81e}#primary-header .entry-meta:before{border-bottom-color:#fae81e}::selection,::-moz-selection{background:#fae81e}#page .mejs-controls .mejs-time-rail .mejs-time-current,#page .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,#comments .comment-awaiting-moderation{background-color:#7a7000}.hentry-grid .hentry-col .hentry .entry-cats a,.error404 .title-404:after{border-bottom-color:#7a7000}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#fae81e}#search-container #close-search-container,#toggle-sidebar .mobile-navigation ul li a:hover,#toggle-sidebar .mobile-navigation ul .sub-menu a:hover,.page-header .page-title{color:#fae81e}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{border-color:#fae81e}#masthead,#colophon,#toggle-sidebar,#masthead .main-navigation ul ul,.site-main .posts-navigation{background-color:#000}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=7Nqe1&#038;cscache=6&#038;csrev=7" />
		</head>

<body class="post-template-default single single-post postid-11156 single-format-standard mp6 customizer-styles-applied group-blog has-site-logo highlander-enabled highlander-light custom-colors">
<div id="toggle-sidebar">
	<div class="inner-panel">
		<a id="close-toggle-sidebar" class="primary-font" href="#">Close</a>
		<nav id="mobile-navigation" class="mobile-navigation primary-font" role="navigation"></nav><!-- #mobile-navigation -->
	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="primary-font">
		<form method="get" class="header-searchform form-inline" action="https://afrosapiophile.com/" role="search">
			<div class="header-searchform-inner">
				<input type="text" id="header-search-field" class="field" placeholder="Search &#x2026;" name="s" value="" />
				<button type="submit" class="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
			</div><!-- .header-searchform-inner -->
		</form><!-- .header-searchform -->
		<a id="close-search-container" href="#">Close</a>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font clearfix" role="banner">
		<div class="site-branding pull-left">
			<a href="https://afrosapiophile.com/" class="site-logo-link" rel="home"><img width="183" height="49" src="https://afrosapiophile.files.wordpress.com/2016/08/afro-sapio-123.jpg?w=183" class="site-logo attachment-large" alt="" data-size="large" srcset="https://afrosapiophile.files.wordpress.com/2016/08/afro-sapio-123.jpg 183w, https://afrosapiophile.files.wordpress.com/2016/08/afro-sapio-123.jpg?w=150 150w" sizes="(max-width: 183px) 100vw, 183px" data-attachment-id="606" data-permalink="https://afrosapiophile.com/afro-sapio-123/" data-orig-file="https://afrosapiophile.files.wordpress.com/2016/08/afro-sapio-123.jpg" data-orig-size="183,49" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Afro Sapio 123" data-image-description="" data-medium-file="https://afrosapiophile.files.wordpress.com/2016/08/afro-sapio-123.jpg?w=183" data-large-file="https://afrosapiophile.files.wordpress.com/2016/08/afro-sapio-123.jpg?w=183" /></a>				<p class="site-title"><a href="https://afrosapiophile.com/" rel="home">AfroSapiophile</a></p>
							<p class="site-description">Intelligent Black Thought.</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation pull-left" role="navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-4852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4852"><a href="/">Home</a></li>
<li id="menu-item-4853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="https://afrosapiophile.com/category/society/">Society</a></li>
<li id="menu-item-4854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4854"><a href="https://afrosapiophile.com/category/politics/">Politics</a></li>
<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="https://afrosapiophile.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4856"><a href="https://afrosapiophile.com/category/life/">Life</a></li>
<li id="menu-item-4857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4857"><a href="https://afrosapiophile.com/category/love/">Love</a></li>
<li id="menu-item-8218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8218"><a href="https://soundcloud.com/johnny-silvercloud">Podcast</a></li>
<li id="menu-item-4859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4859"><a href="https://afrosapiophile.com/contributor/">Submissions</a></li>
<li id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="https://www.patreon.com/AfroSapiophile">Become a Patreon</a></li>
<li id="menu-item-4860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4860"><a href="https://afrosapiophile.com/about/">About</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<a id="menu-button" class="pull-left" href="#toggle-sidebar"><span>Menu</span></a>

		<div class="header-controls pull-right">
			
			<a id="header-search-button" class="pull-right" href="#"><span class="screen-reader-text">Search box</span></a>
		</div><!-- .header-controls -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

<header id="primary-header" class="entry-header primary-hentry has-featured-image" style="background-image: url(https://afrosapiophile.files.wordpress.com/2017/12/white-chicks.jpg?w=1440)">
	<div class="primary-hentry-inner">
		<div class="container">
			<div class="entry-meta primary-font">
				<span class="posted-on"><span class="prefix">Posted on </span><a href="https://afrosapiophile.com/2017/12/07/white-chicks/" rel="bookmark"><time class="entry-date published" datetime="2017-12-07T00:50:54+00:00">07/12/2017</time><time class="updated" datetime="2017-12-07T20:30:17+00:00">07/12/2017</time></a></span><span class="byline"> <span class="prefix">by </span><span class="author vcard"><a class="url fn n" href="https://afrosapiophile.com/author/johnnytresilvercloud/">Johnny Silvercloud</a></span></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Brothers: A White Chick Will Never, EVER Understand&nbsp;You</h1>
			<a id="skip-to-entry" href="#primary"><span class="screen-reader-text">Skip to entry content</span></a>
		</div><!-- .container -->
	</div><!-- .primary-hentry-inner -->
</header><!-- .entry-header -->


<div class="container">
	<div class="row">
		<div id="primary" class="content-area col-lg-8 col-md-8">
			<main id="main" class="site-main" role="main">

			
<article id="post-11156" class="post-11156 post type-post status-publish format-standard has-post-thumbnail hentry category-love tag-black-men tag-interracial-dating tag-white-chicks tag-white-women">
	<div class="entry-content">
		<div class="pd-rating" id="pd_rating_holder_8493623_post_11156"></div><br/><h3>What&#8217;s with upping white chicks over black women?</h3>
<p>You&#8217;ve seen it hundred, if not a thousand times on social media: the up-white women/down-black women memes.  Usually these consists of a photograph of a white chick with a big ass, with the meme claiming that <em>&#8220;it&#8217;s over for black women&#8221;</em> or something along those lines.  I&#8217;m so tired of seeing these.</p>
<p>Now I don&#8217;t normally see these memes and statuses; it&#8217;s probably because of the quality of folk I keep around me.  But for other folks, <a href="https://afrosapiophile.com/2016/10/13/love-black-women/" target="_blank" rel="noopener">especially black women</a>, a lot of folks see these a lot.</p>
<p>I will admit that I have met a few black men who actually do place white women over black women, and for the most part, this is the flawed logic I am addressing here.</p>
<h3>Just the facts.</h3>
<figure data-shortcode="caption" id="attachment_11154" style="max-width: 276px" class="wp-caption alignleft"><img data-attachment-id="11154" data-permalink="https://afrosapiophile.com/white-chicks-3/" data-orig-file="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=276&#038;h=414" data-orig-size="3840,5760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Johnny Silvercloud&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1446329169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White chicks-3" data-image-description="" data-medium-file="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=276&#038;h=414?w=200" data-large-file="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=276&#038;h=414?w=683" class="  wp-image-11154 alignleft" src="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=276&#038;h=414" alt="White chicks-3" width="276" height="414" srcset="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=276&amp;h=414 276w, https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=552&amp;h=828 552w, https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=100&amp;h=150 100w, https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-3.jpg?w=200&amp;h=300 200w" sizes="(max-width: 276px) 100vw, 276px" /><figcaption class="wp-caption-text">A white chick with a mean derrière.</figcaption></figure>
<p>Look, I&#8217;m not a hater or anything.  I&#8217;m not going to sit up in here and tell you that white girls are infinitely ugly or something.  I&#8217;m not going to engage in such hyperbole because after all, I am a photographer which means that not only do I find beauty in all things and people, I&#8217;m going to be objective as possible here.</p>
<p>In addition, I&#8217;m not going to tell you all white girls asses are flat.  I&#8217;m not going to lie to you at all. Once again, as a photographer I take photos and I&#8217;m not going to lie to you.  It would be categorically absurd to build an argument that is grounded on something as subjective as aesthetics.</p>
<p>What I will say, is that these white chicks &#8211;favorable derrière or not &#8212; will not understand you.  These whites will never understand your black life.  These white chicks will never understand the black life they may even spawn, provided that you got that serious or reckless.</p>
<p>I remember a day ago from the time of this publishing, a prolific black thinker lead a discussion on how men (looking at you here, brothers) often attempt to humble a beautiful, intelligent black woman.<br />
When I thought about what she was talking about, there was two parts where a man would attempt to &#8220;humble&#8221; a woman: [1] insecurity of her beauty or; [2] insecurity of her intellect.  When she elaborated on her experience, I wondered what type of man has a problem with an intelligent black woman?  Probably the type of man who places a white chick&#8217;s butt over a black woman&#8217;s mind.</p>
<p>It&#8217;s very painful to see black men elevating white chicks over black women, because nine times out of ten, <a href="https://afrosapiophile.com/2017/09/24/appropriation-1/" target="_blank" rel="noopener">that white chick is engaging in cultural appropriation</a> in the first place.  Yes, it has to be mentioned, white chicks have been robbing black women of their beauty since day one.  These white women these black men select?  They are imitating black women just to get there.  The notion of placing an imitation over the real thing is like watching a person choose a can of spam over a well cooked steak.  It&#8217;s like comparing fine bone china to a fucking paper plate.  A beautiful body can be imitated but a sound mind cannot.</p>
<h3>White women feel empowered by your lame ass</h3>
<p><img data-attachment-id="11157" data-permalink="https://afrosapiophile.com/2017/12/07/white-chicks/iggy-azalea-tw/" data-orig-file="https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg?w=252&#038;h=225" data-orig-size="462,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iggy Azalea, AfroSapiophile" data-image-description="" data-medium-file="https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg?w=252&#038;h=225?w=300" data-large-file="https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg?w=252&#038;h=225?w=462" class="  wp-image-11157 alignright" src="https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg?w=252&#038;h=225" alt="Iggy Azalea, AfroSapiophile" width="252" height="225" srcset="https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg?w=252&amp;h=225 252w, https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg?w=150&amp;h=134 150w, https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg?w=300&amp;h=268 300w, https://afrosapiophile.files.wordpress.com/2017/12/iggy-azalea-tw-e1512621638884.jpg 462w" sizes="(max-width: 252px) 100vw, 252px" />Remember this chick?  This white chick is Iggy Azalea  (Amethyst Amelia Kelly) &#8212; an over-hyped white chick with an <em>aight</em> posterior, who was thrusted into the hip-hop limelight despite the fact that she has no lyrical skill whatsoever.  Dirty South Hip-Hop icon T.I found (empowered) her.</p>
<p>The fascinating thing about Iggy Azalea is the fact that she hails from Australia and she speaks (raps) with a fake Dirty South &#8220;blaccent&#8221;.  Yes, my friends.  <em>Black men empowered a white chick to essentially audio in blackface</em>.</p>
<p>And she is <em>far</em> from the only one.</p>
<p>Allow me to rant a bit, to have you understand that I really hate y&#8217;all lames.  White chicks who feels that chasing black men earns them n-word privileges?  This is your fault.  White chicks who attempt to adopt a fake &#8220;blaccent&#8221;?  This is your fault, black guy.  White women thinking they can replace black women?  This is your bullshit, motherfucker.</p>
<h3>Eventually you will suffer a &#8220;white privilege override&#8221;</h3>
<p><img data-attachment-id="11153" data-permalink="https://afrosapiophile.com/white-chicks-5/" data-orig-file="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=267&#038;h=459" data-orig-size="3038,5219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Johnny Silvercloud&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1446329241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White chicks-5" data-image-description="" data-medium-file="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=267&#038;h=459?w=175" data-large-file="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=267&#038;h=459?w=596" class="  wp-image-11153 alignright" src="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=267&#038;h=459" alt="White chicks-5" width="267" height="459" srcset="https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=267&amp;h=459 267w, https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=534&amp;h=918 534w, https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=87&amp;h=150 87w, https://afrosapiophile.files.wordpress.com/2017/12/white-chicks-5.jpg?w=175&amp;h=300 175w" sizes="(max-width: 267px) 100vw, 267px" /></p>
<p>I remember numerous rap veterans, such as Q-Tip even, attempt to school Iggy Azalea on her racial ignorance.  Her dumb ass back then just blew everyone all off and stayed stupid, because she simply can.</p>
<p>This is a perfect reflection of how race conversations typically go with white women as a whole; eventually white fragility will rear it&#8217;s ugly face and she will blow you the fuck off.</p>
<p>In addition to that, the white chick can always simply silence you as the black identity in the relationship, because in America even as a liberal she&#8217;s more likely to adopt the colorblind logic where she demonizes the FACT that you simply know you&#8217;re black (and your children will be too.</p>
<p>She is highly likely to passive-aggressively <a href="https://afrosapiophile.com/2017/11/05/whos-deck-is-this/" target="_blank" rel="noopener">hit you with the &#8220;race card&#8221; accusation</a>.  Get ready <a href="https://afrosapiophile.com/2016/08/15/tone-policing/" target="_blank" rel="noopener">for the tone policing</a> too.  Yeah, that&#8217;s right &#8212; you as a black man are never allowed to be truly angry, unless it&#8217;s weaponized against black people.</p>
<figure data-shortcode="caption" id="attachment_7249" style="max-width: 252px" class="wp-caption alignleft"><img data-attachment-id="7249" data-permalink="https://afrosapiophile.com/2017/03/19/get-out/get-out-106624/" data-orig-file="https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=252&#038;h=378" data-orig-size="660,990" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="get-out-106624" data-image-description="" data-medium-file="https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=252&#038;h=378?w=200" data-large-file="https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=252&#038;h=378?w=660" class="  wp-image-7249 alignleft" src="https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=252&#038;h=378" alt="get-out-106624" width="252" height="378" srcset="https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=252&amp;h=378 252w, https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=504&amp;h=756 504w, https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=100&amp;h=150 100w, https://afrosapiophile.files.wordpress.com/2017/03/get-out-106624.jpg?w=200&amp;h=300 200w" sizes="(max-width: 252px) 100vw, 252px" /><figcaption class="wp-caption-text">Young or old, they will rob you of your identity.</figcaption></figure>
<p>If she&#8217;s from the North she&#8217;s likely to be a toxic liberal who engages in <a href="https://afrosapiophile.com/2016/08/11/colorblind-logic/" target="_blank" rel="noopener">much gaslighting</a> and <a href="https://afrosapiophile.com/2016/12/10/white-radicalization/" target="_blank" rel="noopener">pontificating</a>, acting like <a href="https://afrosapiophile.com/2016/10/15/mlk-aint-your-negro-jesus/" target="_blank" rel="noopener">MLK is a negro-Jesus</a> or something.  Expect her to <a href="https://afrosapiophile.com/2016/10/08/on-tolerance/" target="_blank" rel="noopener">champion &#8220;tolerance&#8221;</a>, versus actually respecting you where you are.</p>
<p>If she&#8217;s from the South, expect to hold your African tongue when she mentions <a href="https://afrosapiophile.com/2017/03/13/confederate-whites/" target="_blank" rel="noopener">Irish slaves like it was really</a> a thing, <a href="https://afrosapiophile.com/2016/06/12/confederate-flag/" target="_blank" rel="noopener">love Confederate paraphernalia</a>, hallucinate when <a href="https://afrosapiophile.com/2016/08/13/black-lives-matter/" target="_blank" rel="noopener">&#8220;Black Lives Matter&#8221;</a> is mentioned, fail to grasp <a href="https://soundcloud.com/johnny-silvercloud/treacherous-tuesdays-3" target="_blank" rel="noopener">black people begging for their lives</a>, and always make the declaration of how they <a href="https://soundcloud.com/johnny-silvercloud/johnnylive-2" target="_blank" rel="noopener">don&#8217;t have &#8220;white guilt&#8221;. </a></p>
<p>Even if you were to work with a foreign white woman &#8212; directly from Europe, devoid of America&#8217;s style of racism &#8212; you will still suffer due to the fact that she&#8217;s even more oblivious to what struggle you are going through.   A person of color who isn&#8217;t black?  <em>Well they might want you to acknowledge their struggle, but they most likely won&#8217;t want yours. </em> And that&#8217;s if they aren&#8217;t imitating whiteness in the first place, because we all know Afrophobia is a valuable passport to immigrants (i.e., model minority status) who aim to integrate into the United States.  The easiest way an immigrant can be accepted into American society is to accept America&#8217;s racism towards Afro-Americans and participate in it.  If you don&#8217;t know this, they sure do.</p>
<p>Any way you slice it, either one will love to suggest they don&#8217;t see race and tell the world that <a href="https://afrosapiophile.com/2015/11/11/black-friend/" target="_blank" rel="noopener">you are their black friend, boyfriend or husband</a> like a get-out-of-accountability-for-your-racism free card.  Either one will hide their racism behind religion, or <a href="https://afrosapiophile.com/2016/09/02/veterans-for-kaepernick/" target="_blank" rel="noopener">military personnel.</a>  Overall, the smoking majority will attempt to make you their pet project which involves robbing you of your black identity.</p>
<p>Eventually, you will have to admit that you are <a href="https://afrosapiophile.com/2016/08/03/proper-negro-stress/" target="_blank" rel="noopener">getting tired of the fact that she doesn&#8217;t</a> understand you or your black life.  If you are infinitely comfortable with the bullshit white women try with black men&#8230; I&#8217;ll just say <a href="https://afrosapiophile.com/2017/10/10/tanooki/" target="_blank" rel="noopener">that&#8217;s another topic.</a></p>
<p><img data-attachment-id="7516" data-permalink="https://afrosapiophile.com/2017/03/19/get-out/get-out-movie-afrosapiophile-10/" data-orig-file="https://afrosapiophile.files.wordpress.com/2017/03/get-out-movie-afrosapiophile-10.gif?w=249&#038;h=139" data-orig-size="250,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Get Out Movie, AfroSapiophile (10)" data-image-description="" data-medium-file="https://afrosapiophile.files.wordpress.com/2017/03/get-out-movie-afrosapiophile-10.gif?w=249&#038;h=139?w=250" data-large-file="https://afrosapiophile.files.wordpress.com/2017/03/get-out-movie-afrosapiophile-10.gif?w=249&#038;h=139?w=250" class="  wp-image-7516 aligncenter" src="https://afrosapiophile.files.wordpress.com/2017/03/get-out-movie-afrosapiophile-10.gif?w=249&#038;h=139" alt="Get Out Movie, AfroSapiophile (10)" width="249" height="139" /></p>
<p>It cannot be said enough, a white woman will not ever understand what it means to be black.</p>
<h3>White women will fuck your kids up</h3>
<p>Ever noticed biracial (black/white) kids?  Ever noticed biracial people?  If you took a look at those who are the most fucked up (fucked up, as in, having severe black identity issues) Have you ever noticed that those with black mothers (and white fathers) tend to have these issues less, and those with a white mother and black father have these issues more?  This is because a black woman knows how to raise a black child and a white woman will sit up in there and make their biracial babies their personal, fake-ass &#8220;I am not racist&#8221; project.  White women are more likely to have the child NOT KNOW they are black, to appease their own white selves.  While a white man may do the same, it doesn&#8217;t hold the same weight as how a white woman does this.</p>
<h3>Black women are the standard bearers of Blackness</h3>
<p>Black women are the standard bearers of what it means to be black.  Because of this, there&#8217;s no way in the world a white woman will have the total grasp of what it means to be black in a world full of Afrophobia.</p>
<p>Once again, I&#8217;m not here trying to hate on interracial relationships or anything.  I&#8217;m just saying, if I&#8217;m saying anything at all &#8212; you&#8217;re losing something special, and that thing is a proper, healthy understanding of a shared struggle.  How much of you are you willing to give?  How much of your own self are you willing to erase?</p>
<figure data-shortcode="caption" id="attachment_5917" style="max-width: 2048px" class="wp-caption alignnone"><img data-attachment-id="5917" data-permalink="https://afrosapiophile.com/2017/02/04/28-black-life-photos/black-life-johnny-silvercloud-photography-afrosapiophile-20/" data-orig-file="https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=800" data-orig-size="2048,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black-life-johnny-silvercloud-photography-afrosapiophile-20" data-image-description="" data-medium-file="https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=800?w=300" data-large-file="https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=800?w=800" class="alignnone size-full wp-image-5917" src="https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=800" alt="black-life-johnny-silvercloud-photography-afrosapiophile-20" srcset="https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=800 800w, https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=1600 1600w, https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=150 150w, https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=300 300w, https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=768 768w, https://afrosapiophile.files.wordpress.com/2017/02/black-life-johnny-silvercloud-photography-afrosapiophile-20.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /><figcaption class="wp-caption-text">Black Lives Matter DMV (D.C., Maryland, Virginia)</figcaption></figure>
<h4>Photo Credit: <a href="https://www.flickr.com/photos/johnnysilvercloud/" target="_blank" rel="noopener">Johnny Silvercloud</a></h4>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11156" class="share-twitter sd-button share-icon" href="https://afrosapiophile.com/2017/12/07/white-chicks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11156" class="share-facebook sd-button share-icon" href="https://afrosapiophile.com/2017/12/07/white-chicks/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11156" class="share-google-plus-1 sd-button share-icon" href="https://afrosapiophile.com/2017/12/07/white-chicks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://afrosapiophile.com/2017/12/07/white-chicks/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://afrosapiophile.com/2017/12/07/white-chicks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11156" class="share-pinterest sd-button share-icon" href="https://afrosapiophile.com/2017/12/07/white-chicks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115213237-11156-5a2a8f86dab72' data-src='//widgets.wp.com/likes/#blog_id=115213237&amp;post_id=11156&amp;origin=afrosapiophile.wordpress.com&amp;obj_id=115213237-11156-5a2a8f86dab72' data-name='like-post-frame-115213237-11156-5a2a8f86dab72'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="https://afrosapiophile.com/category/love/" rel="category tag">Love</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="https://afrosapiophile.com/tag/black-men/" rel="tag">Black men</a>, <a href="https://afrosapiophile.com/tag/interracial-dating/" rel="tag">Interracial Dating</a>, <a href="https://afrosapiophile.com/tag/white-chicks/" rel="tag">White chicks</a>, <a href="https://afrosapiophile.com/tag/white-women/" rel="tag">White Women</a></div>	</footer><!-- .entry-footer -->

	
<div class="author-container">
	<div class="author-info">
		<img alt='' src='https://2.gravatar.com/avatar/84f1f2c53b7207e02f7f1ea37628154d?s=192&#038;d=identicon&#038;r=G' class='avatar avatar-192' height='192' width='192' />
		<div class="author-bio">
			<h4 class="author-name">Written by <a href="https://afrosapiophile.com/author/johnnytresilvercloud/">Johnny Silvercloud</a></h4>
			The Soul Brother #1 of a Kind. Consequentialist street photographer abolitionist writer/speaker who stands for any oppressed peoples.  I do it because every man and woman deserves freedom of thought -- especially black folks.		</div><!-- .author-bio -->
	</div><!-- .author-info -->
</div><!-- .author-container -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://afrosapiophile.com/2017/11/23/white-america/" rel="prev"><span class="meta-title primary-font">Previous Post</span><span class="post-title">#AfroSapiophile: That Subway Video is 100% of White&nbsp;America</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			7 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-3571" class="comment byuser comment-author-kalifornicationx even thread-even depth-1 highlander-comment">
			<article id="div-comment-3571" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d663f73c6fcacae63c096e27668a37fd?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='https://kalifornicationx.wordpress.com/' rel='external nofollow' class='url'>kalifornicationx.wordpress.com</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://afrosapiophile.com/2017/12/07/white-chicks/#comment-3571">
							<time datetime="2017-12-07T05:19:47+00:00">
								07/12/2017 at 05:19							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>wow. So much truth in this feature, I read it thoroughly from start to finish. and this &#8221; This is because a black woman knows how to raise a black child and a white woman will sit up in there and make their biracial babies their personal, fake-ass “I am not racist” project.&#8221; So damn true, my mother (black) been saying this for years just from looking at how people raise their kids.</p>
<p>It&#8217;s true, I&#8217;d say to an extent that white women will never understand black men. i say to an extent because I feel that in some instances they don&#8217;t and shouldn&#8217;t need to fully understand us. And if there&#8217;s enough love, connection or so forth in the relationship then let that ride through. But placing white women above black women is blatant disrespect. I can&#8217;t stand black guys that do that. It&#8217;s like &#8220;did the last 400 plus years of slavery mean nothing to you?&#8221; And truth be told, the white women that do try to embrace blackness are only doing it for attention. Like if you&#8221;re going to pick up a white women, do it because you like what makes her, her, not as a replacement for the many queens that already walk this earth.</p>
<p id="comment-like-3571" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://afrosapiophile.com/2017/12/07/white-chicks/?like_comment=3571&#038;_wpnonce=eb853cbe7f" class="comment-like-link needs-login" rel="nofollow" data-blog="115213237"><span>Like</span></a><span id="comment-like-count-3571" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://afrosapiophile.com/2017/12/07/white-chicks/?replytocom=3571#respond' onclick='return addComment.moveForm( "div-comment-3571", "3571", "respond", "11156" )' aria-label='Reply to kalifornicationx.wordpress.com'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3572" class="comment byuser comment-author-nottagin odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-3572" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/886eb6714c8f1a8049d47cc3a24a6aba?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://elpasopov.wordpress.com' rel='external nofollow' class='url'>Benjamin Woolridge</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://afrosapiophile.com/2017/12/07/white-chicks/#comment-3572">
							<time datetime="2017-12-07T06:36:09+00:00">
								07/12/2017 at 06:36							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As always, you bring it raw, uncut, nothing stepped-on and in-your-face.</p>
<p id="comment-like-3572" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://afrosapiophile.com/2017/12/07/white-chicks/?like_comment=3572&#038;_wpnonce=e72cdaf92e" class="comment-like-link needs-login" rel="nofollow" data-blog="115213237"><span>Like</span></a><span id="comment-like-count-3572" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://afrosapiophile.com/2017/12/07/white-chicks/?replytocom=3572#respond' onclick='return addComment.moveForm( "div-comment-3572", "3572", "respond", "11156" )' aria-label='Reply to Benjamin Woolridge'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3573" class="comment byuser comment-author-kelleybw even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3573" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/142bde7b4ea952c48c5b3708318b3feb?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://graysuede.wordpress.com' rel='external nofollow' class='url'>kelley</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://afrosapiophile.com/2017/12/07/white-chicks/#comment-3573">
							<time datetime="2017-12-07T11:03:28+00:00">
								07/12/2017 at 11:03							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s only natural to desire, love and appreciate your reflection. It&#8217;s disheartening to see so many dismiss this logic. </p>
<p>Great post.</p>
<p id="comment-like-3573" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://afrosapiophile.com/2017/12/07/white-chicks/?like_comment=3573&#038;_wpnonce=8f7fb9b69a" class="comment-like-link needs-login" rel="nofollow" data-blog="115213237"><span>Like</span></a><span id="comment-like-count-3573" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://afrosapiophile.com/2017/12/07/white-chicks/?replytocom=3573#respond' onclick='return addComment.moveForm( "div-comment-3573", "3573", "respond", "11156" )' aria-label='Reply to kelley'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3576" class="comment byuser comment-author-johnnytresilvercloud bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-3576" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/84f1f2c53b7207e02f7f1ea37628154d?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='https://afrosapiophile.wordpress.com' rel='external nofollow' class='url'>Johnny Silvercloud</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://afrosapiophile.com/2017/12/07/white-chicks/#comment-3576">
							<time datetime="2017-12-07T20:36:51+00:00">
								07/12/2017 at 20:36							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ironically, maybe white women are these men&#8217;s reflection now thinking of it. </p>
<p>Glad I aint them.</p>
<p id="comment-like-3576" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://afrosapiophile.com/2017/12/07/white-chicks/?like_comment=3576&#038;_wpnonce=cd25bf4604" class="comment-like-link needs-login" rel="nofollow" data-blog="115213237"><span>Like</span></a><span id="comment-like-count-3576" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://afrosapiophile.com/2017/12/07/white-chicks/?replytocom=3576#respond' onclick='return addComment.moveForm( "div-comment-3576", "3576", "respond", "11156" )' aria-label='Reply to Johnny Silvercloud'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3577" class="comment byuser comment-author-kelleybw even depth-3 highlander-comment">
			<article id="div-comment-3577" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/142bde7b4ea952c48c5b3708318b3feb?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://graysuede.wordpress.com' rel='external nofollow' class='url'>kelley</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://afrosapiophile.com/2017/12/07/white-chicks/#comment-3577">
							<time datetime="2017-12-07T21:37:36+00:00">
								07/12/2017 at 21:37							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Right. I initially commented that he&#8217;s not a brother if he&#8217;s denigrating and stepping over Black women to pull white ones. Black skin does not equate Black mentality. </p>
<p id="comment-like-3577" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://afrosapiophile.com/2017/12/07/white-chicks/?like_comment=3577&#038;_wpnonce=d3f5874474" class="comment-like-link needs-login" rel="nofollow" data-blog="115213237"><span>Like</span></a><span id="comment-like-count-3577" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3574" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-3574" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5542cdb6a265055e7a9edd176b71a892?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn">Patricia A Storey</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://afrosapiophile.com/2017/12/07/white-chicks/#comment-3574">
							<time datetime="2017-12-07T13:19:59+00:00">
								07/12/2017 at 13:19							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great article and insight my brother.</p>
<p id="comment-like-3574" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://afrosapiophile.com/2017/12/07/white-chicks/?like_comment=3574&#038;_wpnonce=2e253dbc89" class="comment-like-link needs-login" rel="nofollow" data-blog="115213237"><span>Like</span></a><span id="comment-like-count-3574" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://afrosapiophile.com/2017/12/07/white-chicks/?replytocom=3574#respond' onclick='return addComment.moveForm( "div-comment-3574", "3574", "respond", "11156" )' aria-label='Reply to Patricia A Storey'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3575" class="comment byuser comment-author-heretherebespiders even thread-even depth-1 highlander-comment">
			<article id="div-comment-3575" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dc147bb8960e47e97a0107fdbc3c5481?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' />						<b class="fn"><a href='http://heretherebespiders.com' rel='external nofollow' class='url'>heretherebespiders</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://afrosapiophile.com/2017/12/07/white-chicks/#comment-3575">
							<time datetime="2017-12-07T18:04:31+00:00">
								07/12/2017 at 18:04							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Women make a race issue out of the shape/size of their ass? I am boggled. That is the first racist thing that white women do there that surprises me.</p>
<p id="comment-like-3575" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://afrosapiophile.com/2017/12/07/white-chicks/?like_comment=3575&#038;_wpnonce=e7e6e01832" class="comment-like-link needs-login" rel="nofollow" data-blog="115213237"><span>Like</span></a><span id="comment-like-count-3575" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://afrosapiophile.com/2017/12/07/white-chicks/?replytocom=3575#respond' onclick='return addComment.moveForm( "div-comment-3575", "3575", "respond", "11156" )' aria-label='Reply to heretherebespiders'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/white-chicks/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://afrosapiophile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3b693c86be" /><input type="hidden" name="_wp_http_referer" value="/2017/12/07/white-chicks/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29269e37b7" /></p>
<input type="hidden" name="genseq" value="1512738694" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			</main><!-- #main -->
		</div><!-- #primary -->

		
<div class="col-lg-4 col-md-4 sidebar-section">
	<div id="secondary" class="widget-area" role="complementary">
		<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://afrosapiophile.com" data-blog="https://afrosapiophile.com" data-lang="en" >Follow AfroSapiophile on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title"><span>Search</span></h4><form role="search" method="get" class="search-form" action="https://afrosapiophile.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h4 class="widget-title"><span><a href="https://www.facebook.com/AfroSapiophile/">AfroSapiophile on Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AfroSapiophile/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AfroSapiophile/"><a href="https://www.facebook.com/AfroSapiophile/">AfroSapiophile on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="rss-3" class="widget widget_rss"><h4 class="widget-title"><span><a class="rsswidget" href="http://feeds.soundcloud.com/users/soundcloud:users:246475153/sounds.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://afrosapiophile.com/" title="Intelligent Black thought meets the podcast world.  Join me, the &quot;Vicious Abolitionist&quot; as I speak on how race and sex intersects with entertainment, politics and society.  

AfroSapiophile: the flagship show where guests and co-hosts join.
JohnnyLive: A show with Johnny Silvercloud solo, interacting with Facebook Live.
BlackOscars:  The show built on sharing feelings about all forms of entertainment such as movies, music, videogames. 
TreacherousTuesdays: The old show by Johnny Silvercloud.">AfroSapiophile Podcast</a></span></h4><ul><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-47' title='In this AfroSapiophile podcast I list a LOT of what&#039;s wrong with Donald J. Trump as president of the United States. If you like what you heard click like and subscribe to us on iTunes or Soundcloud or wherever you go for your podcast. Do not let this be the last time we hear from you or you hear from us! Follow us on Facebook, and if you want to be hear [&hellip;]'>AfroSapiophile: Presidential Corruption Bonus Round! (47)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-46' title='Today I enlist in the Badass Bookworm, now DOCTOR Steve James, in discussing what looks like Republican invincibility, because hey... if a pedophile/sexual predator can be voted in office just because he&#039;s a republican... there&#039;s things we need to talk about. You know... Standards maybe? We also touch up on the destruction of net neutrality and wha [&hellip;]'>AfroSapiophile: Republican Invincibility and Killing the Net (46)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-45' title='Today I reflect on that subway video where that explicitly racist white guy attacked the Asian man minding his business. If you like what you heard click like and subscribe to us on iTunes or Soundcloud or wherever you go for your podcast. Do not let this be the last time we hear from you or you hear from us! Follow us on Facebook, and if you want to be hear [&hellip;]'>AfroSapiophile: That Subway Video is 100% of White America (45)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-44' title='This week we are compelled to once again talk about the flaw in interracial dating within the black community. Joining the White&#039;s Only club because you hate black men or black women.....is not okay. Today we state why it&#039;s not okay, especially when it comes to using your platform to criticize black people. We are joined by Sean Scott and Chyna Fox [&hellip;]'>AfroSapiophile: Looking for Love in all the Wrong Places (44)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-43' title='This week we there was a lot that took place that we can speak on. EMP hoax. Racist in college, poisoning a black woman. Papa Johns&#039; racist self. Tyrese. B.o.B. There&#039;s to much going on at once, yet we tackle all of these issue one by one. We are joined by Sheldon Quick and ML Smith. If you like what you heard click like and subscribe to us on iTun [&hellip;]'>AfroSapiophile: Poison, Pizzaboy Racism, EMP and More (43)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-42' title='This week we have 5 people who called in to share their &quot;me-too&quot; situation, so a TRIGGER WARNING: sexual assault is in order. This episode is all about reflecting on how we as men help perpetuate sexual harassment, sexual assault, rape culture and toxic masculinity as a whole. After all these women saying #MeToo, we as men need to evaluate what we [&hellip;]'>AfroSapiophile: Reflecting on the Me-Too Discussion (42)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-41' title='This week, I speak on how folks at work will use &quot;equality systems&quot; against actual anti-racism folk. Here I talk about my own experience in being an abolitionist who cannot allow a racially toxic work environment fly. Join me as I introduce you to my highly Afrophobic workplace. If you like what you heard click like and subscribe to us on iTunes or [&hellip;]'>AfroSapiophile: Coworkers Will Use Equality Systems Against You (41)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-40' title='This week, I speak on two issues on mind: First,(1) the spree killing during a Las Vega Country Music festival. I cover how white supremacy protects these murderers after death, and ultimately how white supremacy empowers these murderers to kill. Second (2) I speak on the FBI&#039;s new COINTELPRO approach to black activists and their invention of the &quot; [&hellip;]'>AfroSapiophile: White Supremacy and Spree Killers, and FBI&#039;s COINTELPRO 2.0 (40)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-39' title='This week, the writers at VerySmartBrothas released a column stating that &quot;Straight Black Men are the White People to Black Women.&quot; Well, such a statement deserves critique and critical analysis, which is what we do here. Are black men just like white people to black women? Listen in, and you decide. I&#039;m joined by Sean Scott. If you like what [&hellip;]'>AfroSapiophile: Are black men the white folk to black women? (39)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-38' title='After a long procrastination fueled hiatus, I come back with a few words to break on a few topics, with the main event being on black leadership and how the black community is tired of the same old afro-misogynist, simple-minded crap. If our black leaders (or leader wannabes) don&#039;t shape up, we all will fall divided. If you like what you heard click lik [&hellip;]'>AfroSapiophile: Black Folks are Tired, Black Leaders Better Recognize (38)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-37' title='On the day I mentioned that &quot;white folks in interracial relationships with black folks are like NFL owners buying black silence&quot; concerning racism in America, I noticed a defensive reaction from many of my black followers and friends. This fragility concerning IR relationships, has to be discussed. I&#039;m joined by Sean Scott. If you like what yo [&hellip;]'>#JohnnyLive: Thoughts on &quot;Interracial Relationship Fragility&quot; (37)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapiophile-36' title='Late July 2017, I&#039;ve got the chance to meet and speak to a relatively infamous Afro-Misogynist named &quot;Tommy Sotomayor&quot;. Today I am joined by Sean Scott and KeShawn Marie in a very critical assessment of Sotomayor, and all antagonistic behaviors surrounding him. Join us as we speak on why it is important to hold ourselves to standard, and what [&hellip;]'>AfroSapiophile: The &quot;Tommy&quot; Experience (36)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-35' title='Game of Throne creators are about to make this new show on HBO, called &quot;Confederate&quot;, where they imagine if the South had won the Civil War. Truth is, they already won. Join me as I break word on why, and how. If you like what you heard click like and subscribe to us on iTunes or Soundcloud or wherever you go for your podcast. Do not let this be th [&hellip;]'>#JohnnyLive: Why Make a Show? Confederates WON the War (35)</a></li></ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h4 class="widget-title"><span>Johnny Silvercloud on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@johnnysilverclo">My Tweets</a></aside><aside id="flickr-2" class="widget widget_flickr"><h4 class="widget-title"><span>Johnny Silvercloud&#039;s Photography</span></h4><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/johnnysilvercloud/38027428604/"><img src="https://farm5.staticflickr.com/4517/38027428604_eaba3fd8d1_m.jpg" alt="I&#039;m Beautiful, and I made my statement" title="I&#039;m Beautiful, and I made my statement"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/38311941506/"><img src="https://farm5.staticflickr.com/4546/38311941506_c10fa5d54c_m.jpg" alt="Still the good guy, yet full of pain" title="Still the good guy, yet full of pain"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/38311945326/"><img src="https://farm5.staticflickr.com/4531/38311945326_ae8c4ea92d_m.jpg" alt="No Longer Frontin&#039;" title="No Longer Frontin&#039;"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/24495809648/"><img src="https://farm5.staticflickr.com/4565/24495809648_4d365af23a_m.jpg" alt="Fight just a little bit, Love just a little bit" title="Fight just a little bit, Love just a little bit"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/24495818818/"><img src="https://farm5.staticflickr.com/4529/24495818818_95c4e8ac61_m.jpg" alt="Fragments of Deceit" title="Fragments of Deceit"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/38366402121/"><img src="https://farm5.staticflickr.com/4557/38366402121_39ce2ea26b_m.jpg" alt="I&#039;m so free like your local paper" title="I&#039;m so free like your local paper"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/24495816018/"><img src="https://farm5.staticflickr.com/4530/24495816018_4b0d47d703_m.jpg" alt="Police State" title="Police State"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/37652258674/"><img src="https://farm5.staticflickr.com/4549/37652258674_19dfe912ed_m.jpg" alt="Obi Wan Obacks" title="Obi Wan Obacks"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/24495812428/"><img src="https://farm5.staticflickr.com/4566/24495812428_8c0f0e2529_m.jpg" alt="Watching Over" title="Watching Over"  /></a><a href="https://www.flickr.com/photos/johnnysilvercloud/37652257854/"><img src="https://farm5.staticflickr.com/4549/37652257854_33b2f1dab2_m.jpg" alt="Far from Selfish" title="Far from Selfish"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/johnnysilvercloud/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h4 class="widget-title"><span>Stuff</span></h4><div style="overflow:hidden"><a href="https://afrosapiophile.com/tag/activism/" class="tag-cloud-link tag-link-6722 tag-link-position-1" style="font-size: 9.0425531914894pt;" aria-label="activism (6 items)">activism</a>
<a href="https://afrosapiophile.com/tag/afro/" class="tag-cloud-link tag-link-158631 tag-link-position-2" style="font-size: 8pt;" aria-label="Afro (5 items)">Afro</a>
<a href="https://afrosapiophile.com/tag/bigotry/" class="tag-cloud-link tag-link-141772 tag-link-position-3" style="font-size: 9.0425531914894pt;" aria-label="Bigotry (6 items)">Bigotry</a>
<a href="https://afrosapiophile.com/tag/black-community/" class="tag-cloud-link tag-link-574733 tag-link-position-4" style="font-size: 18.425531914894pt;" aria-label="black community (29 items)">black community</a>
<a href="https://afrosapiophile.com/tag/black-conservatives/" class="tag-cloud-link tag-link-2026737 tag-link-position-5" style="font-size: 10.531914893617pt;" aria-label="black conservatives (8 items)">black conservatives</a>
<a href="https://afrosapiophile.com/tag/black-lives-matter/" class="tag-cloud-link tag-link-184861754 tag-link-position-6" style="font-size: 9.0425531914894pt;" aria-label="Black Lives Matter (6 items)">Black Lives Matter</a>
<a href="https://afrosapiophile.com/tag/black-people/" class="tag-cloud-link tag-link-244902 tag-link-position-7" style="font-size: 13.510638297872pt;" aria-label="black people (13 items)">black people</a>
<a href="https://afrosapiophile.com/tag/black-women/" class="tag-cloud-link tag-link-197068 tag-link-position-8" style="font-size: 8pt;" aria-label="Black women (5 items)">Black women</a>
<a href="https://afrosapiophile.com/tag/cinema/" class="tag-cloud-link tag-link-597 tag-link-position-9" style="font-size: 9.0425531914894pt;" aria-label="Cinema (6 items)">Cinema</a>
<a href="https://afrosapiophile.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-10" style="font-size: 8pt;" aria-label="Donald Trump (5 items)">Donald Trump</a>
<a href="https://afrosapiophile.com/tag/gop/" class="tag-cloud-link tag-link-2335 tag-link-position-11" style="font-size: 8pt;" aria-label="GOP (5 items)">GOP</a>
<a href="https://afrosapiophile.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-12" style="font-size: 11.872340425532pt;" aria-label="Movies (10 items)">Movies</a>
<a href="https://afrosapiophile.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-13" style="font-size: 11.872340425532pt;" aria-label="Politics (10 items)">Politics</a>
<a href="https://afrosapiophile.com/tag/protest/" class="tag-cloud-link tag-link-93139 tag-link-position-14" style="font-size: 9.0425531914894pt;" aria-label="Protest (6 items)">Protest</a>
<a href="https://afrosapiophile.com/tag/racism/" class="tag-cloud-link tag-link-13443 tag-link-position-15" style="font-size: 22pt;" aria-label="Racism (52 items)">Racism</a>
<a href="https://afrosapiophile.com/tag/republicans/" class="tag-cloud-link tag-link-3452 tag-link-position-16" style="font-size: 8pt;" aria-label="Republicans (5 items)">Republicans</a>
<a href="https://afrosapiophile.com/tag/suppression/" class="tag-cloud-link tag-link-474440 tag-link-position-17" style="font-size: 11.276595744681pt;" aria-label="suppression (9 items)">suppression</a>
<a href="https://afrosapiophile.com/tag/trolling/" class="tag-cloud-link tag-link-137239 tag-link-position-18" style="font-size: 9.0425531914894pt;" aria-label="trolling (6 items)">trolling</a>
<a href="https://afrosapiophile.com/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-19" style="font-size: 14.255319148936pt;" aria-label="Trump (15 items)">Trump</a>
<a href="https://afrosapiophile.com/tag/white-defaultness/" class="tag-cloud-link tag-link-224913797 tag-link-position-20" style="font-size: 9.7872340425532pt;" aria-label="White Defaultness (7 items)">White Defaultness</a>
<a href="https://afrosapiophile.com/tag/white-people/" class="tag-cloud-link tag-link-248362 tag-link-position-21" style="font-size: 9.0425531914894pt;" aria-label="White People (6 items)">White People</a>
<a href="https://afrosapiophile.com/tag/white-privilege/" class="tag-cloud-link tag-link-500096 tag-link-position-22" style="font-size: 20.063829787234pt;" aria-label="White Privilege (38 items)">White Privilege</a>
<a href="https://afrosapiophile.com/tag/white-supremacy/" class="tag-cloud-link tag-link-414728 tag-link-position-23" style="font-size: 16.936170212766pt;" aria-label="white supremacy (23 items)">white supremacy</a>
<a href="https://afrosapiophile.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-24" style="font-size: 8pt;" aria-label="Women (5 items)">Women</a></div></aside>	</div><!-- #secondary -->
</div><!-- .sidebar-section -->

	</div><!-- .row -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font" role="contentinfo">
		<div class="container">
						<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-3 col-md-3 footer-widget"><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">The Goods</h4><div style="overflow: hidden;"><a href="https://afrosapiophile.com/category/entertainment/" style="font-size: 153.84615384615%; padding: 1px; margin: 1px;"  title="Entertainment (26)">Entertainment</a> <a href="https://afrosapiophile.com/category/life/" style="font-size: 110.09615384615%; padding: 1px; margin: 1px;"  title="Life (13)">Life</a> <a href="https://afrosapiophile.com/category/love/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Love (10)">Love</a> <a href="https://afrosapiophile.com/category/politics/" style="font-size: 150.48076923077%; padding: 1px; margin: 1px;"  title="Politics (25)">Politics</a> <a href="https://afrosapiophile.com/category/society/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Society (62)">Society</a> </div></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="rss-4" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://feeds.soundcloud.com/users/soundcloud:users:246475153/sounds.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://afrosapiophile.com/" title="Intelligent Black thought meets the podcast world.  Join me, the &quot;Vicious Abolitionist&quot; as I speak on how race and sex intersects with entertainment, politics and society.  

AfroSapiophile: the flagship show where guests and co-hosts join.
JohnnyLive: A show with Johnny Silvercloud solo, interacting with Facebook Live.
BlackOscars:  The show built on sharing feelings about all forms of entertainment such as movies, music, videogames. 
TreacherousTuesdays: The old show by Johnny Silvercloud.">The Podcast</a></h4><ul><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-47' title='In this AfroSapiophile podcast I list a LOT of what&#039;s wrong with Donald J. Trump as president of the United States. If you like what you heard click like and subscribe to us on iTunes or Soundcloud or wherever you go for your podcast. Do not let this be the last time we hear from you or you hear from us! Follow us on Facebook, and if you want to be hear [&hellip;]'>AfroSapiophile: Presidential Corruption Bonus Round! (47)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-46' title='Today I enlist in the Badass Bookworm, now DOCTOR Steve James, in discussing what looks like Republican invincibility, because hey... if a pedophile/sexual predator can be voted in office just because he&#039;s a republican... there&#039;s things we need to talk about. You know... Standards maybe? We also touch up on the destruction of net neutrality and wha [&hellip;]'>AfroSapiophile: Republican Invincibility and Killing the Net (46)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-45' title='Today I reflect on that subway video where that explicitly racist white guy attacked the Asian man minding his business. If you like what you heard click like and subscribe to us on iTunes or Soundcloud or wherever you go for your podcast. Do not let this be the last time we hear from you or you hear from us! Follow us on Facebook, and if you want to be hear [&hellip;]'>AfroSapiophile: That Subway Video is 100% of White America (45)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-44' title='This week we are compelled to once again talk about the flaw in interracial dating within the black community. Joining the White&#039;s Only club because you hate black men or black women.....is not okay. Today we state why it&#039;s not okay, especially when it comes to using your platform to criticize black people. We are joined by Sean Scott and Chyna Fox [&hellip;]'>AfroSapiophile: Looking for Love in all the Wrong Places (44)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-43' title='This week we there was a lot that took place that we can speak on. EMP hoax. Racist in college, poisoning a black woman. Papa Johns&#039; racist self. Tyrese. B.o.B. There&#039;s to much going on at once, yet we tackle all of these issue one by one. We are joined by Sheldon Quick and ML Smith. If you like what you heard click like and subscribe to us on iTun [&hellip;]'>AfroSapiophile: Poison, Pizzaboy Racism, EMP and More (43)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-42' title='This week we have 5 people who called in to share their &quot;me-too&quot; situation, so a TRIGGER WARNING: sexual assault is in order. This episode is all about reflecting on how we as men help perpetuate sexual harassment, sexual assault, rape culture and toxic masculinity as a whole. After all these women saying #MeToo, we as men need to evaluate what we [&hellip;]'>AfroSapiophile: Reflecting on the Me-Too Discussion (42)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-41' title='This week, I speak on how folks at work will use &quot;equality systems&quot; against actual anti-racism folk. Here I talk about my own experience in being an abolitionist who cannot allow a racially toxic work environment fly. Join me as I introduce you to my highly Afrophobic workplace. If you like what you heard click like and subscribe to us on iTunes or [&hellip;]'>AfroSapiophile: Coworkers Will Use Equality Systems Against You (41)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-40' title='This week, I speak on two issues on mind: First,(1) the spree killing during a Las Vega Country Music festival. I cover how white supremacy protects these murderers after death, and ultimately how white supremacy empowers these murderers to kill. Second (2) I speak on the FBI&#039;s new COINTELPRO approach to black activists and their invention of the &quot; [&hellip;]'>AfroSapiophile: White Supremacy and Spree Killers, and FBI&#039;s COINTELPRO 2.0 (40)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-39' title='This week, the writers at VerySmartBrothas released a column stating that &quot;Straight Black Men are the White People to Black Women.&quot; Well, such a statement deserves critique and critical analysis, which is what we do here. Are black men just like white people to black women? Listen in, and you decide. I&#039;m joined by Sean Scott. If you like what [&hellip;]'>AfroSapiophile: Are black men the white folk to black women? (39)</a></li><li><a class='rsswidget' href='https://soundcloud.com/johnny-silvercloud/afrosapio-38' title='After a long procrastination fueled hiatus, I come back with a few words to break on a few topics, with the main event being on black leadership and how the black community is tired of the same old afro-misogynist, simple-minded crap. If our black leaders (or leader wannabes) don&#039;t shape up, we all will fall divided. If you like what you heard click lik [&hellip;]'>AfroSapiophile: Black Folks are Tired, Black Leaders Better Recognize (38)</a></li></ul></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h4 class="widget-title">The Details</h4><div style="overflow:hidden"><a href="https://afrosapiophile.com/tag/activism/" class="tag-cloud-link tag-link-6722 tag-link-position-1" style="font-size: 9.0425531914894pt;" aria-label="activism (6 items)">activism</a>
<a href="https://afrosapiophile.com/tag/afro/" class="tag-cloud-link tag-link-158631 tag-link-position-2" style="font-size: 8pt;" aria-label="Afro (5 items)">Afro</a>
<a href="https://afrosapiophile.com/tag/bigotry/" class="tag-cloud-link tag-link-141772 tag-link-position-3" style="font-size: 9.0425531914894pt;" aria-label="Bigotry (6 items)">Bigotry</a>
<a href="https://afrosapiophile.com/tag/black-community/" class="tag-cloud-link tag-link-574733 tag-link-position-4" style="font-size: 18.425531914894pt;" aria-label="black community (29 items)">black community</a>
<a href="https://afrosapiophile.com/tag/black-conservatives/" class="tag-cloud-link tag-link-2026737 tag-link-position-5" style="font-size: 10.531914893617pt;" aria-label="black conservatives (8 items)">black conservatives</a>
<a href="https://afrosapiophile.com/tag/black-lives-matter/" class="tag-cloud-link tag-link-184861754 tag-link-position-6" style="font-size: 9.0425531914894pt;" aria-label="Black Lives Matter (6 items)">Black Lives Matter</a>
<a href="https://afrosapiophile.com/tag/black-people/" class="tag-cloud-link tag-link-244902 tag-link-position-7" style="font-size: 13.510638297872pt;" aria-label="black people (13 items)">black people</a>
<a href="https://afrosapiophile.com/tag/black-women/" class="tag-cloud-link tag-link-197068 tag-link-position-8" style="font-size: 8pt;" aria-label="Black women (5 items)">Black women</a>
<a href="https://afrosapiophile.com/tag/cinema/" class="tag-cloud-link tag-link-597 tag-link-position-9" style="font-size: 9.0425531914894pt;" aria-label="Cinema (6 items)">Cinema</a>
<a href="https://afrosapiophile.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-10" style="font-size: 8pt;" aria-label="Donald Trump (5 items)">Donald Trump</a>
<a href="https://afrosapiophile.com/tag/gop/" class="tag-cloud-link tag-link-2335 tag-link-position-11" style="font-size: 8pt;" aria-label="GOP (5 items)">GOP</a>
<a href="https://afrosapiophile.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-12" style="font-size: 11.872340425532pt;" aria-label="Movies (10 items)">Movies</a>
<a href="https://afrosapiophile.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-13" style="font-size: 11.872340425532pt;" aria-label="Politics (10 items)">Politics</a>
<a href="https://afrosapiophile.com/tag/protest/" class="tag-cloud-link tag-link-93139 tag-link-position-14" style="font-size: 9.0425531914894pt;" aria-label="Protest (6 items)">Protest</a>
<a href="https://afrosapiophile.com/tag/racism/" class="tag-cloud-link tag-link-13443 tag-link-position-15" style="font-size: 22pt;" aria-label="Racism (52 items)">Racism</a>
<a href="https://afrosapiophile.com/tag/republicans/" class="tag-cloud-link tag-link-3452 tag-link-position-16" style="font-size: 8pt;" aria-label="Republicans (5 items)">Republicans</a>
<a href="https://afrosapiophile.com/tag/suppression/" class="tag-cloud-link tag-link-474440 tag-link-position-17" style="font-size: 11.276595744681pt;" aria-label="suppression (9 items)">suppression</a>
<a href="https://afrosapiophile.com/tag/trolling/" class="tag-cloud-link tag-link-137239 tag-link-position-18" style="font-size: 9.0425531914894pt;" aria-label="trolling (6 items)">trolling</a>
<a href="https://afrosapiophile.com/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-19" style="font-size: 14.255319148936pt;" aria-label="Trump (15 items)">Trump</a>
<a href="https://afrosapiophile.com/tag/white-defaultness/" class="tag-cloud-link tag-link-224913797 tag-link-position-20" style="font-size: 9.7872340425532pt;" aria-label="White Defaultness (7 items)">White Defaultness</a>
<a href="https://afrosapiophile.com/tag/white-people/" class="tag-cloud-link tag-link-248362 tag-link-position-21" style="font-size: 9.0425531914894pt;" aria-label="White People (6 items)">White People</a>
<a href="https://afrosapiophile.com/tag/white-privilege/" class="tag-cloud-link tag-link-500096 tag-link-position-22" style="font-size: 20.063829787234pt;" aria-label="White Privilege (38 items)">White Privilege</a>
<a href="https://afrosapiophile.com/tag/white-supremacy/" class="tag-cloud-link tag-link-414728 tag-link-position-23" style="font-size: 16.936170212766pt;" aria-label="white supremacy (23 items)">white supremacy</a>
<a href="https://afrosapiophile.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-24" style="font-size: 8pt;" aria-label="Women (5 items)">Women</a></div></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/AfroSapiophile/">The Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AfroSapiophile/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AfroSapiophile/"><a href="https://www.facebook.com/AfroSapiophile/">The Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .col -->				</div><!-- .row -->
			</div><!-- .footer-widgets -->
			
			<div class="site-footer-bottom clearfix">
				<div class="site-info pull-left">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div><!-- .site-info -->

				<div class="gotop-link pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-84f1f2c53b7207e02f7f1ea37628154d">
	</div>
	<div class="grofile-hash-map-d663f73c6fcacae63c096e27668a37fd">
	</div>
	<div class="grofile-hash-map-886eb6714c8f1a8049d47cc3a24a6aba">
	</div>
	<div class="grofile-hash-map-142bde7b4ea952c48c5b3708318b3feb">
	</div>
	<div class="grofile-hash-map-5542cdb6a265055e7a9edd176b71a892">
	</div>
	<div class="grofile-hash-map-dc147bb8960e47e97a0107fdbc3c5481">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/afrosapiophile.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/afrosapiophile.wordpress.com\/wp-login.php?action=logout&_wpnonce=20ab4e92d9","homeURL":"https:\/\/afrosapiophile.com\/","postID":"11156","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="115213237" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://afrosapiophile.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="AfroSapiophile" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e29f809f0f" /><input type="hidden" name="_wp_http_referer" value="/2017/12/07/white-chicks/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8493623_post_11156={"id":8493623,"unique_id":"wp-post-11156","title":"Brothers%3A%20A%20White%20Chick%20Will%20Never%2C%20EVER%20Understand%26nbsp%3BYou","permalink":"https:\/\/afrosapiophile.com\/2017\/12\/07\/white-chicks\/","item_id":"_post_11156"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8493623_post_11156 == 'undefined' ){PDRTJS_8493623_post_11156 = new PDRTJS_RATING( PDRTJS_settings_8493623_post_11156 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/afrosapiophile.com\/2017\/12\/07\/white-chicks\/":11156};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"115213237","siteName":"AfroSapiophile","siteURL":"https:\/\/afrosapiophile.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e4f7fead455644d071a0126e4935fd1d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hermes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/afrosapiophile.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafrosapiophile.com%2F2017%2F12%2F07%2Fwhite-chicks%2F","themeURL":"https:\/\/wordpress.com\/theme\/hermes\/","xhrURL":"https:\/\/afrosapiophile.com\/wp-admin\/admin-ajax.php","nonce":"c97b92caba","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"edf1b5bb1d\" \/>","referer":"https:\/\/afrosapiophile.com\/2017\/12\/07\/white-chicks\/","canFollow":"1","feedID":"52091280","statusMessage":"","customizeLink":"https:\/\/afrosapiophile.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fafrosapiophile.wordpress.com%2F2017%2F12%2F07%2Fwhite-chicks%2F","postID":"11156","shortlink":"https:\/\/wp.me\/p7Nqe1-2TW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/afrosapiophile.com\/11156","statsLink":"https:\/\/wordpress.com\/stats\/post\/11156\/afrosapiophile.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hermes","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,854 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/afrosapiophile.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafrosapiophile.com%2F2017%2F12%2F07%2Fwhite-chicks%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/afrosapiophile.com\/wp-admin\/admin-ajax.php","nonce":"1b3ea8dd46","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/afrosapiophile.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafrosapiophile.com%2F2017%2F12%2F07%2Fwhite-chicks%2F","blog_id":"115213237","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=115213237&v=wpcom&tz=-5&user_id=0&subd=afrosapiophile","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkk1SwzAMhS+E4jKliy4YjsI4jtIosWwj2S29Pe70hxZKpqykedZn60k2uwQuhowhm1FNh1tymD6bUZ/M1REXSL5sKKjxNKGaj4IFBxs6jzJT7CJzleAIjQe6NbqjhP+BboSfYB6Qa1kSZCpsBhQ+UjpRqkiYoI+uKPR0sUXB+dLdXi6Y/L5hCg8/0NIG1FP3y8ufxDGbsT5iTtZN5r12aHrrsI1xAuQWu0epvKOcUSATY3U/N2jbVbvQWjFstTI1g7hFETrM5qL984YstZc5k9ZliuEAXbJ7i9H0vYtrfax/T/an0FxX3ftLVmJR9OcZwVmY628iZcywbBanRUThmfoUNUPvLYnRwQqFzTlW6I1fn1eL9XK9WC1fxi99pUk5'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115213237','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115213237','v':'wpcom','tz':'-5','user_id':'0','post':'11156','subd':'afrosapiophile'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQXFCQ2p1NGItRFB+aTR4cF1DZlNiN0RYWVJiSi8lUSU3bHolcTlSckc1cFN1P0VXOWg0dlZTRS00Z2N6SEYxTHxiM1ZvdWR+SDVTW2NiLGgwSGFZfEIwZGJVejFiRUVMZkRzMklPX3wldHkxTTkyNG5LeVtXPUZnUVFlfGJoYVpYWVtDVVRaYVlyaVh5RUdzUG12JitQOX58JmVhVmY/N09MflIxZCtZRVZjWlBINSw2VG82fDd0V2RsT3B3eDNCcEJPdlFaYlRaUXg9TzBFSl9VflAuYkkyXXFTOHlCWWxvMzE/LUdlQV85fHlONzkwc3YmPTFXVmY1Mi00Lzh0JjB4dld1W01lR3VDUFhyNjdLP056VVs5JjRNV0lMYkZTJVljSVNlcUFVZGV+ZV16'}]);
_stq.push([ 'clickTrackerInit', '115213237', '11156' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
